<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href=""/>
	<title>Three-dimensional art piece, The Girl House, takes students&#039; experiences on a tour of the Tacoma area - The Trail</title>
<script type="application/javascript">var bingo_ruby_ajax_url = "http://trail.pugetsound.edu/wp-admin/admin-ajax.php"</script>
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The student-run project explores rape culture, mental health, and the diversity of the female experience from girlhood to womanhood"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://trail.pugetsound.edu/?p=17186" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Three-dimensional art piece, The Girl House, takes students&#039; experiences on a tour of the Tacoma area - The Trail" />
<meta property="og:description" content="The student-run project explores rape culture, mental health, and the diversity of the female experience from girlhood to womanhood" />
<meta property="og:url" content="http://trail.pugetsound.edu/?p=17186" />
<meta property="og:site_name" content="The Trail" />
<meta property="article:tag" content="Edition 2" />
<meta property="article:tag" content="Fall 2020" />
<meta property="article:section" content="Edition 2" />
<meta property="article:published_time" content="2020-11-14T02:29:55-08:00" />
<meta property="article:modified_time" content="2020-11-14T02:30:28-08:00" />
<meta property="og:updated_time" content="2020-11-14T02:30:28-08:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The student-run project explores rape culture, mental health, and the diversity of the female experience from girlhood to womanhood" />
<meta name="twitter:title" content="Three-dimensional art piece, The Girl House, takes students&#039; experiences on a tour of the Tacoma area - The Trail" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://trail.pugetsound.edu/#organization","name":"The Puget Sound Trail","url":"http://trail.pugetsound.edu/","sameAs":[],"logo":{"@type":"ImageObject","@id":"http://trail.pugetsound.edu/#logo","url":"http://trail.pugetsound.edu/wp-content/uploads/2015/04/png-1.png","width":700,"height":207,"caption":"The Puget Sound Trail"},"image":{"@id":"http://trail.pugetsound.edu/#logo"}},{"@type":"WebSite","@id":"http://trail.pugetsound.edu/#website","url":"http://trail.pugetsound.edu/","name":"The Trail","publisher":{"@id":"http://trail.pugetsound.edu/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://trail.pugetsound.edu/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://trail.pugetsound.edu/?p=17186#webpage","url":"http://trail.pugetsound.edu/?p=17186","inLanguage":"en-US","name":"Three-dimensional art piece, The Girl House, takes students&#039; experiences on a tour of the Tacoma area - The Trail","isPartOf":{"@id":"http://trail.pugetsound.edu/#website"},"datePublished":"2020-11-14T02:29:55-08:00","dateModified":"2020-11-14T02:30:28-08:00","description":"The student-run project explores rape culture, mental health, and the diversity of the female experience from girlhood to womanhood"},{"@type":"Article","@id":"http://trail.pugetsound.edu/?p=17186#article","isPartOf":{"@id":"http://trail.pugetsound.edu/?p=17186#webpage"},"author":{"@id":"http://trail.pugetsound.edu/#/schema/person/86222188ae90ae3db7e82972a9ee8d3d"},"headline":"Three-dimensional art piece, The Girl House, takes students&#8217; experiences on a tour of the Tacoma area","datePublished":"2020-11-14T02:29:55-08:00","dateModified":"2020-11-14T02:30:28-08:00","commentCount":0,"mainEntityOfPage":{"@id":"http://trail.pugetsound.edu/?p=17186#webpage"},"publisher":{"@id":"http://trail.pugetsound.edu/#organization"},"keywords":"Edition 2,Fall 2020","articleSection":"Edition 2,Fall 2020"},{"@type":["Person"],"@id":"http://trail.pugetsound.edu/#/schema/person/86222188ae90ae3db7e82972a9ee8d3d","name":"Editor-in-Chief","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Trail &raquo; Feed" href="http://trail.pugetsound.edu/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="The Trail &raquo; Comments Feed" href="http://trail.pugetsound.edu/?feed=comments-rss2" />
<link rel="alternate" type="text/calendar" title="The Trail &raquo; iCal Feed" href="http://trail.pugetsound.edu?post_type=tribe_events&#038;ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Trail &raquo; Three-dimensional art piece, The Girl House, takes students&#8217; experiences on a tour of the Tacoma area Comments Feed" href="http://trail.pugetsound.edu/?feed=rss2&#038;p=17186" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-106946577-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-106946577-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/trail.pugetsound.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bingo_ruby_plugin_style-css'  href='http://trail.pugetsound.edu/wp-content/plugins/bingo-ruby-core/assets/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-reset-style-css'  href='http://trail.pugetsound.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='http://trail.pugetsound.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='http://trail.pugetsound.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://trail.pugetsound.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://trail.pugetsound.edu/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://trail.pugetsound.edu/wp-content/themes/bingo/assets/external/bootstrap.css?ver=v3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://trail.pugetsound.edu/wp-content/themes/bingo/assets/external/font-awesome.css?ver=v4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='bingo_ruby_style_miscellaneous-css'  href='http://trail.pugetsound.edu/wp-content/themes/bingo/assets/external/miscellaneous.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bingo_ruby_style_main-css'  href='http://trail.pugetsound.edu/wp-content/themes/bingo/assets/css/theme-style.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bingo_ruby_style_responsive-css'  href='http://trail.pugetsound.edu/wp-content/themes/bingo/assets/css/theme-responsive.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bingo_ruby_style_default-css'  href='http://trail.pugetsound.edu/wp-content/themes/bingo-child/style.css?ver=2.2' type='text/css' media='all' />
<style id='bingo_ruby_style_default-inline-css' type='text/css'>
input[type="button"]:hover, button:hover, .header-search-not-found, .breaking-news-title span, .breaking-news-title .mobile-headline,.post-title a:hover, .post-title a:focus, .comment-title h3, h3.comment-reply-title, .comment-list .edit-link, .single-nav a:hover, .single-nav a:focus,.subscribe-icon-mail i, .flickr-btn-wrap a, .twitter-content a, .entry del, .entry blockquote p, .entry a:not(button),.entry p a, .comment-list .comment-content blockquote p, .author-content-wrap .author-title a:hover, .author-description a, #wp-calendar #today{ color: #7c0000;}.page-numbers.current, a.page-numbers:hover, a.page-numbers:focus, .topbar-subscribe-button a span, .topbar-style-2 .topbar-subscribe-button a span:hover,.post-editor:hover, .cat-info-el, .comment-list .comment-reply-link, .single-nav a:hover .ruby-nav-icon, .single-nav a:focus .ruby-nav-icon, input[type="button"].ninja-forms-field,.page-search-form .search-submit input[type="submit"], .post-widget-inner .post-counter, .widget_search .search-submit input[type="submit"], .single-page-links .pagination-num > span,.single-page-links .pagination-num > a:hover > span, .subscribe-form-wrap .mc4wp-form-fields input[type="submit"], .widget-social-link-info a i, #ruby-back-top i, .entry ul li:before,.ruby-trigger .icon-wrap, .ruby-trigger .icon-wrap:before, .ruby-trigger .icon-wrap:after{ background-color: #7c0000;}.off-canvas-wrap::-webkit-scrollbar-corner, .off-canvas-wrap::-webkit-scrollbar-thumb, .video-playlist-iframe-nav::-webkit-scrollbar-corner, .video-playlist-iframe-nav::-webkit-scrollbar-thumb,.fw-block-v2 .video-playlist-iframe-nav::-webkit-scrollbar-corner, .fw-block-v2 .video-playlist-iframe-nav::-webkit-scrollbar-thumb,.ruby-coll-scroll::-webkit-scrollbar-corner, .ruby-coll-scroll::-webkit-scrollbar-thumb{ background-color: #7c0000 !important;}.page-numbers.current, a.page-numbers:hover, a.page-numbers:focus, .entry blockquote p{ border-color: #7c0000;}.total-caption { font-family :Lato;}.banner-background-color { background-color: #ffffff; }.navbar-wrap, .navbar-social a, .header-search-popup, .header-search-popup #ruby-search-input { background-color: #282828; }.navbar-inner, .header-search-popup .btn, .header-search-popup #ruby-search-input, .logo-mobile-text > * { color: #ffffff; }.show-social .ruby-icon-show, .show-social .ruby-icon-show:before, .show-social .ruby-icon-show:after,.extend-social .ruby-icon-close:before, .extend-social .ruby-icon-close:after,.ruby-trigger .icon-wrap, .ruby-trigger .icon-wrap:before, .ruby-trigger .icon-wrap:after{ background-color: #ffffff; }.show-social .ruby-icon-show, .show-social .ruby-icon-show:before, .show-social .ruby-icon-show:after, .extend-social .ruby-icon-close:before, .extend-social .ruby-icon-close:after{ border-color: #ffffff; }.main-menu-inner > li:hover > a, .main-menu-inner > li:focus > a, .main-menu-inner > .current-menu-item > a { color: #b2b2b2; }.main-menu-inner .sub-menu { background-color: #7c0000; }.main-menu-inner > li.is-mega-menu:hover > a:after, .main-menu-inner > li.is-mega-menu:focus > a:after, .main-menu-inner > li.menu-item-has-children:hover > a:after, .main-menu-inner > li.menu-item-has-children:focus > a:after{ border-bottom-color: #7c0000; }.main-menu-inner > li.is-mega-menu:hover > a:before, .main-menu-inner > li.is-mega-menu:focus > a:before, .main-menu-inner > li.menu-item-has-children:hover > a:before, .main-menu-inner > li.menu-item-has-children:focus > a:before { border-bottom-color: #7c0000; }.main-menu-inner .sub-menu, .mega-category-menu .post-title,.mega-category-menu .post-meta-info, .mega-category-menu .post-meta-info .vcard { color: #ffffff; }.main-menu-inner .sub-menu.is-sub-default a:hover, .main-menu-inner .sub-menu .current-menu-item > a { color: #b2b2b2; }.footer-copyright-wrap p { color: #f6f6f6; }.footer-copyright-wrap { background-color: #242424; }.post-excerpt{ font-size :13px;}
</style>
<link rel='stylesheet' id='meks-social-widget-css'  href='http://trail.pugetsound.edu/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-bingo_ruby_theme_options-css'  href='http://fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic%7COpen+Sans%3A600%2C400%2C700&#038;subset=latin&#038;ver=1599780606' type='text/css' media='all' />
<script type='text/javascript' src='http://trail.pugetsound.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://trail.pugetsound.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/trail.pugetsound.edu","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://trail.pugetsound.edu/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://trail.pugetsound.edu/wp-content/themes/bingo/assets/external/html5.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://trail.pugetsound.edu/index.php?rest_route=/' />
<meta name="generator" content="WordPress 5.3.6" />
<link rel='shortlink' href='http://trail.pugetsound.edu/?p=17186' />
<link rel="alternate" type="application/json+oembed" href="http://trail.pugetsound.edu/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Ftrail.pugetsound.edu%2F%3Fp%3D17186" />
<link rel="alternate" type="text/xml+oembed" href="http://trail.pugetsound.edu/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Ftrail.pugetsound.edu%2F%3Fp%3D17186&#038;format=xml" />

<!-- Bad Behavior 2.2.24 run time: 2.448 ms -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://trail.pugetsound.edu"><link rel="https://theeventscalendar.com/" href="http://trail.pugetsound.edu/index.php?rest_route=/tribe/events/v1/" /><link rel="icon" href="http://trail.pugetsound.edu/wp-content/uploads/2016/07/cropped-New-Trail-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://trail.pugetsound.edu/wp-content/uploads/2016/07/cropped-New-Trail-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://trail.pugetsound.edu/wp-content/uploads/2016/07/cropped-New-Trail-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://trail.pugetsound.edu/wp-content/uploads/2016/07/cropped-New-Trail-Logo-270x270.png" />
<style type="text/css" title="dynamic-css" class="options-output">.footer-inner{background-color:#282828;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}.topbar-wrap{font-family:Lato;text-transform:capitalize;font-weight:300;font-style:normal;font-size:13px;}.main-menu-inner,.off-canvas-nav-inner{font-family:Lato;text-transform:uppercase;letter-spacing:0px;font-weight:400;font-style:normal;font-size:15px;}.main-menu-inner .sub-menu,.off-canvas-nav-inner .sub-menu{font-family:Lato;text-transform:capitalize;letter-spacing:0px;font-weight:300;font-style:normal;font-size:14px;}.logo-wrap.is-logo-text .logo-text h1{font-family:"Open Sans";text-transform:uppercase;letter-spacing:0px;font-weight:600;font-style:normal;font-size:40px;}.logo-mobile-text span{font-family:"Open Sans";text-transform:uppercase;letter-spacing:0px;font-weight:600;font-style:normal;font-size:28px;}body, p{font-family:Lato;line-height:30px;font-weight:400;font-style:normal;color:#282828;font-size:18px;}.post-title.is-size-1{font-family:"Open Sans";font-weight:600;font-style:normal;color:#282828;font-size:36px;}.post-title.is-size-2{font-family:"Open Sans";font-weight:600;font-style:normal;color:#282828;font-size:30px;}.post-title.is-size-3{font-family:"Open Sans";font-weight:600;font-style:normal;color:#282828;font-size:21px;}.post-title.is-size-4{font-family:"Open Sans";font-weight:600;font-style:normal;color:#282828;font-size:18px;}.post-title.is-size-5{font-family:"Open Sans";font-weight:600;font-style:normal;color:#282828;font-size:14px;}.post-title.is-size-6{font-family:"Open Sans";font-weight:400;font-style:normal;color:#282828;font-size:13px;}h1,h2,h3,h4,h5,h6{font-family:"Open Sans";text-transform:none;font-weight:700;font-style:normal;}.post-meta-info,.single-post-top,.counter-element{font-family:Lato;font-weight:400;font-style:normal;color:#999;font-size:12px;}.post-cat-info{font-family:Lato;text-transform:uppercase;font-weight:700;font-style:normal;font-size:11px;}.block-header-wrap{font-family:"Open Sans";text-transform:uppercase;letter-spacing:1px;font-weight:600;font-style:normal;font-size:18px;}.block-ajax-filter-wrap{font-family:"Open Sans";text-transform:uppercase;letter-spacing:0px;font-weight:normal;font-style:normal;font-size:11px;}.widget-title{font-family:"Open Sans";text-transform:uppercase;font-weight:600;font-style:normal;font-size:14px;}.breadcrumb-wrap{font-family:Lato;text-transform:none;font-weight:400;font-style:normal;color:#777777;font-size:12px;}</style></head>
<body class="post-template-default single single-post postid-17186 single-format-standard tribe-no-js ruby-body is-full-width is-navbar-sticky is-smart-sticky"  itemscope  itemtype="http://schema.org/WebPage" >
<div class="off-canvas-wrap is-dark-text">
	<div class="off-canvas-inner">
		<a href="#" id="ruby-off-canvas-close-btn"><i class="ruby-close-btn" aria-hidden="true"></i></a>
		<nav id="ruby-offcanvas-navigation" class="off-canvas-nav-wrap">
			<div class="menu-off-canvas-navigation-container"><ul id="offcanvas-nav" class="off-canvas-nav-inner"><li id="menu-item-17153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17153"><a href="http://trail.pugetsound.edu/?page_id=2620">News</a></li>
<li id="menu-item-17154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17154"><a href="http://trail.pugetsound.edu/?page_id=2624">Opinions</a></li>
<li id="menu-item-17155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17155"><a href="http://trail.pugetsound.edu/?page_id=2627">Features</a></li>
<li id="menu-item-17156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17156 is-category-7"><a href="http://trail.pugetsound.edu/?cat=7">Sports &#038; Outdoors</a></li>
<li id="menu-item-17157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17157"><a href="http://trail.pugetsound.edu/?page_id=2638">Arts &#038; Events</a></li>
<li id="menu-item-17158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17158"><a href="http://trail.pugetsound.edu/?page_id=11556">Happy Trail</a></li>
<li id="menu-item-17159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17159"><a href="http://trail.pugetsound.edu/?page_id=2630">Combat Zone</a></li>
</ul></div>		</nav>
													</div>
</div><div id="ruby-site" class="site-outer">
	
<div class="header-wrap header-style-6">
	<div class="header-inner">
		<div class="topbar-wrap topbar-style-2">
	<div class="ruby-container">
		<div class="topbar-inner container-inner clearfix">
			<div class="topbar-left">
													<nav id="ruby-topbar-navigation" class="topbar-menu-wrap">
		<div class="menu-footer-menu-container"><ul id="topbar-nav" class="topbar-menu-inner"><li id="menu-item-17151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17151"><a href="http://trail.pugetsound.edu/?page_id=16067">Apply for the Trail</a></li>
<li id="menu-item-17150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17150"><a href="http://trail.pugetsound.edu/?page_id=10771">Who We Are</a></li>
<li id="menu-item-17152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17152"><a href="http://trail.pugetsound.edu/?page_id=16072">Contact Us</a></li>
</ul></div>	</nav>
			</div>
			<div class="topbar-right">
				
	<div class="topbar-social social-tooltips">
			</div>
                                			</div>
		</div>
	</div>
</div>

		<div class="banner-wrap banner-background-color">
			
			<div class="ruby-container">
				<div class="banner-inner container-inner clearfix">
					<div class="logo-wrap is-logo-image"  itemscope  itemtype="http://schema.org/Organization" >
	<div class="logo-inner">
							<a href="http://trail.pugetsound.edu/" class="logo" title="The Trail">
				<img data-no-retina src="http://trail.pugetsound.edu/wp-content/uploads/2015/04/png-1.png" height="207" width="700"  alt="The Trail">
			</a>
						</div><!--#logo inner-->
    </div>
					
				</div>
			</div>
		</div>

		<div class="navbar-outer clearfix">
			<div class="navbar-wrap">
				<div class="ruby-container">
					<div class="navbar-inner container-inner clearfix">
						<div class="navbar-left">
							<div class="off-canvas-btn-wrap">
	<div class="off-canvas-btn">
		<a href="#" class="ruby-trigger" title="off canvas button">
			<span class="icon-wrap"></span>
		</a>
	</div>
</div>						</div>

							<div class="logo-mobile-wrap is-logo-mobile-text">
		<div class="logo-mobile-inner">
			<a class="logo-mobile-text" href="http://trail.pugetsound.edu/"><span>The Trail</span></a>
		</div>
	</div>
						<nav id="ruby-main-menu" class="main-menu-wrap"  itemscope  itemtype="http://schema.org/SiteNavigationElement" >
	<div class="menu-main-menu-container"><ul id="main-nav" class="main-menu-inner"><li id="menu-item-17165" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17165 is-category-37583"><a href="http://trail.pugetsound.edu/?cat=37583">Fall 2020</a><ul class="sub-menu is-sub-default">	<li id="menu-item-17177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17177 is-category-37584"><a href="http://trail.pugetsound.edu/?cat=37584">Edition 1</a></li>	<li id="menu-item-17184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17184 is-category-37610"><a href="http://trail.pugetsound.edu/?cat=37610">Edition 2</a></li></ul></li><li id="menu-item-2682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2682 is-category-24"><a href="http://trail.pugetsound.edu/?cat=24">News</a></li><li id="menu-item-296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296 is-category-6"><a href="http://trail.pugetsound.edu/?cat=6">Opinions</a></li><li id="menu-item-294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294 is-category-10"><a href="http://trail.pugetsound.edu/?cat=10">Features</a></li><li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297 is-category-7"><a href="http://trail.pugetsound.edu/?cat=7">Sports &#038; Outdoors</a></li><li id="menu-item-373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373 is-category-12"><a href="http://trail.pugetsound.edu/?cat=12">Arts &#038; Events</a></li><li id="menu-item-6173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6173 is-category-876"><a href="http://trail.pugetsound.edu/?cat=876">The Happy Trail</a></li><li id="menu-item-298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298 is-category-14"><a href="http://trail.pugetsound.edu/?cat=14">Combat Zone</a></li></ul></div></nav>
						<div class="navbar-right">
							
<div class="navbar-search">
	<a href="#" id="ruby-navbar-search-icon" data-mfp-src="#ruby-header-search-popup" data-effect="mpf-ruby-effect header-search-popup-outer" title="Search" class="navbar-search-icon">
		<i class="fa fa-search" aria-hidden="true"></i>
	</a>
</div>
						</div>
					</div>
				</div>
				<div id="ruby-header-search-popup" class="header-search-popup">
	<div class="header-search-popup-wrap ruby-container">
		<a href="#" class="ruby-close-search"><i class="ruby-close-btn" aria-hidden="true"></i></a>
	<div class="header-search-popup-inner">
		<form class="search-form" method="get" action="http://trail.pugetsound.edu/">
			<fieldset>
				<input id="ruby-search-input" type="text" class="field" name="s" value="" placeholder="Type to search&hellip;" autocomplete="off">
				<button type="submit" value="" class="btn"><i class="fa fa-search" aria-hidden="true"></i></button>
			</fieldset>
                            <div class="header-search-result"></div>
            		</form>
	</div>
	</div>
</div>			</div>
		</div>

	</div>
</div><!--header-->	<div class="main-site-mask"></div>
	<div class="site-wrap">
		<div class="site-mask"></div>
		<div class="site-inner">
<div class="single-post-outer clearfix"><article class="single-post-wrap single-post-5 post-17186 post type-post status-publish format-standard hentry category-f20-edition-2 category-fall-2020 tag-edition-2 tag-fall-2020"  itemscope  itemtype="http://schema.org/Article" ><div class="ruby-page-wrap ruby-section row single-wrap is-author-top is-sidebar-none ruby-container"><div class="breadcrumb-wrap"><div class="breadcrumb-inner"  itemscope  itemtype="http://schema.org/BreadcrumbList" ><span  itemscope  itemprop="itemListElement"  itemtype="http://schema.org/ListItem" ><meta itemprop="position" content="1"><a href="http://trail.pugetsound.edu/">Home</a></span><i class="fa fa-angle-right breadcrumb-next"></i><span  itemscope  itemprop="itemListElement"  itemtype="http://schema.org/ListItem" ><meta itemprop="position" content="2"><a rel="bookmark" href="http://trail.pugetsound.edu/?cat=37583"><span>Fall 2020</span></a></span><i class="fa fa-angle-right breadcrumb-next"></i><span  itemscope  itemprop="itemListElement"  itemtype="http://schema.org/ListItem" ><meta itemprop="position" content="2"><a rel="bookmark" href="http://trail.pugetsound.edu/?cat=37610"><span>Edition 2</span></a></span><i class="fa fa-angle-right breadcrumb-next"></i><span class="breadcrumb-current"  itemscope  itemprop="itemListElement"  itemtype="http://schema.org/ListItem" ><meta itemprop="position" content="3">Three-dimensional art piece, The Girl House, takes students&#8217; experiences on a tour of the Tacoma area</span></div><!--#breadcrumb inner--></div><!--#breadcrumb--><div class="ruby-content-wrap single-inner content-without-sidebar col-xs-12"><div class="single-post-overlay-outer"><div class="post-thumb-overlay"></div><div class="single-post-header is-absolute is-light-text"><div class="post-cat-info clearfix"><a class="cat-info-el cat-info-id-37610" href="http://trail.pugetsound.edu/?cat=37610" title="Edition 2">Edition 2</a></div><!--#post cat info--><div class="single-title post-title entry-title is-size-1"><h1>Three-dimensional art piece, The Girl House, takes students&#8217; experiences on a tour of the Tacoma area</h1></div><!--#single title--><div class="single-subtitle"><h3>The student-run project explores rape culture, mental health, and the diversity of the female experience from girlhood to womanhood</h3></div><!--#single subtitle--><div class="post-meta-info is-show-icon"><span class="meta-info-el meta-info-author vcard author"><a class="url fn n" href="http://trail.pugetsound.edu?author_name=editor-in-chief">Editor-in-Chief</a></span><span class="meta-info-el meta-info-date"><i class="fa fa-clock-o"></i><time class="date update" datetime="2020-11-13T18:29:55+00:00">November 13, 2020</time></span><!--#meta info date--><span class="meta-info-el meta-info-tag"><i class="fa fa-tag"></i><a class="info-tag-el" href="http://trail.pugetsound.edu/?tag=edition-2" title="Edition 2">Edition 2</a><a class="info-tag-el" href="http://trail.pugetsound.edu/?tag=fall-2020" title="Fall 2020">Fall 2020</a></span><!--#mete info tag--></div><!--#post meta info--></div><!--#single post header--></div><!-- single post overlay outer --><div class="single-post-content-outer single-box"><div class="single-post-action clearfix"><div class="single-post-share-header"><a class="single-share-bar-el icon-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftrail.pugetsound.edu%2F%3Fp%3D17186" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="single-share-bar-el icon-twitter" href="http://twitter.com/intent/tweet?text=Three-dimensional+art+piece%2C+The+Girl+House%2C+takes+students%E2%80%99+experiences+on+a+tour+of+the+Tacoma+area&amp;url=http%3A%2F%2Ftrail.pugetsound.edu%2F%3Fp%3D17186&amp;via=The+Trail"><i class="fa fa-twitter color-twitter"></i><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></a><a class="single-share-bar-el icon-email" href="mailto:?subject=Three-dimensional+art+piece%2C+The+Girl+House%2C+takes+students%E2%80%99+experiences+on+a+tour+of+the+Tacoma+area&BODY=I+found+this+article+interesting+and+thought+of+sharing+it+with+you.+Check+it+out%3Ahttp%3A%2F%2Ftrail.pugetsound.edu%2F%3Fp%3D17186"><i class="fa fa-envelope"></i></a></div><!--#single post share header--></div><!--#single post action--><div class="single-post-body"><div class="single-content-wrap"><div class="single-entry-wrap"><div class="entry single-entry clearfix">
<p><span style="font-weight: 400;">You’ve probably noticed the little yellow house parked across Safeway on N. Adams St. </span></p>
<p><span style="font-weight: 400;">The Girl House is the summer research project of Emma Piorier ‘21 and Miranda Karson ‘21. The installation is a resistance to rape culture through the telling and sharing of experiences of coming of age, gender, sexuality, and sexual injustice to create community in a society that seeks to isolate narratives of girlhood and womanhood. The installation, a 7’ x 14’ tiny house on a trailer, creates a physical space for the submissions they received on anything related to gender, sexuality, and coming of age. Submissions were encouraged in any form such as anecdotes, poems, essays, etc. </span></p>
<p><span style="font-weight: 400;">Inside, the house is playful and welcoming with brightly painted shelves, framed photos, and a small table and couch on the far side of the house. The submissions are printed out and displayed throughout the space: peeking out of a drawer, hanging from the wall, and bound into a booklet that sits on the shelf. </span></p>
<p><i><span style="font-weight: 400;">The Trail</span></i><span style="font-weight: 400;"> sat down with Miranda Karson to hear a little bit more about the process of creating the Girl House and her intentions and takeaways from the project.</span></p>
<p> </p>
<p><i><span style="font-weight: 400;">The Trail</span></i><span style="font-weight: 400;">:</span> <span style="font-weight: 400;">How has putting together this project and interacting with narratives of coming of age, gender, sexuality, and rape culture added to your own understanding of girlhood?</span></p>
<p><span style="font-weight: 400;">M: The biggest conclusion I came to—after reading all of the submissions multiple times, engaging with the diversity that is present in the stories, and seeing where the common threads are throughout stories, is that there are common themes that can be identified throughout stories—but there is no one girlhood. </span></p>
<p><span style="font-weight: 400;">This was kind of the basis of this project — to create collective biography — and share experiences that aren’t talked about, instances where we haven’t been able to benefit from the collectivity. To actually be able to name and identify what rape culture is, and therefore, be able to resist it, was a guiding question throughout our project. </span></p>
<p><span style="font-weight: 400;">It was very impactful to have my experiences and beliefs validated. Our stories have overlap and can find community, but community does not mean the same. Narratives about race, or from older women that grew up in a very different time than now, really solidified the idea that there is no one girlhood. </span></p>
<p> </p>
<p><i><span style="font-weight: 400;">The Trail</span></i><span style="font-weight: 400;">: What is the most surprising or unexpected thing you have learned throughout this project?</span></p>
<p><span style="font-weight: 400;">M</span><b>:</b><span style="font-weight: 400;"> We found the ways we put the submissions throughout the house, tucked away in drawers, hanging from clotheslines, and bound in booklets on shelves, revealed a really beautiful metaphor — these stories or narratives are everywhere. People that have had these kinds of experiences walk through the world and see little things, “triggers” that bring up their narratives and experiences and there is no way you can’t interact with them. We found the way we placed the submissions in the house was a metaphor for how people interact with these stories in our everyday lives.</span></p>
<p> </p>
<p><i><span style="font-weight: 400;">The Trail</span></i><span style="font-weight: 400;">: If you had to tell your younger self one thing after doing this project, what would it be?</span></p>
<p><span style="font-weight: 400;">M: I still struggle with school, and feeling like I can accomplish things with ADHD and anxiety. [The project] was a ton of work; we were doing a lot of things we hadn’t done before, like building a website, and curating a social media presence on Instagram. I wasn’t in a structured working environment, like the university or a job, just working intimately with one of my friends where we were setting our own schedule, and own goals, and it was a project I cared about. </span></p>
<p><span style="font-weight: 400;">Despite doing a lot of things for the first time,I felt very capable and accomplished and had a lot of fun doing it.</span></p>
<p><span style="font-weight: 400;">I would tell myself that being a student in the classic academic system we are placed in doesn’t have to be an essential part of my identity, that there are other ways to be a student. I want her to know, she is capable of doing things on her own and to resist the gendered and patriarchal aspects of the personal shame that I felt growing up.</span></p>
<p><span style="font-weight: 400;">I spent a night curled up in the chair in the corner of my living room, reading through the submissions on my laptop. I didn’t have to read all of them at once, but once I finished one submission, I had this unexplainable urge to read more, to continue to add to the collective narrative that became more robust with each submission. The submissions were diverse in both experience and execution. I realized, it was one of the only times I had encountered narratives and stories of rape culture, gender, and sexuality in one place where I could identify common themes. I think about how isolating stories and instances of sexual injustice and patriarchal power takes away the power of collectivity in processing and reconciling those experiences. The Girl House seeks to reject a culture that silences and isolates experiences of rape culture and to find power in the collective.</span></p>
<p> </p>
<p><span style="font-weight: 400;">If you would like to submit to the Girl House Project, their website is thegirlhouseproject.com. Or follow their instagram @thegirlhouseproject.</span></p>
<p><br /><br /></p>
</div></div><!--#single entry wrap--><span class="single-post-tag"><span class="single-tag-text">Tags :</span><a class="single-tag-el" href="http://trail.pugetsound.edu/?tag=edition-2" title="Edition 2">Edition 2</a><a class="single-tag-el" href="http://trail.pugetsound.edu/?tag=fall-2020" title="Fall 2020">Fall 2020</a></span><!--#single post tag--></div><!--#single content wrap --><meta itemscope itemprop="mainEntityOfPage"  itemType="http://schema.org/WebPage" itemid="http://trail.pugetsound.edu/?p=17186"/><meta itemprop="headline " content="Three-dimensional art piece, The Girl House, takes students&#8217; experiences on a tour of the Tacoma area"><span style="display: none;" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Editor-in-Chief"></span><span style="display: none;" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content=""><meta itemprop="width" content=""><meta itemprop="height" content=""></span><span style="display: none;" itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://trail.pugetsound.edu/wp-content/uploads/2015/04/png-1.png"></span><meta itemprop="name" content="Editor-in-Chief"></span><meta itemprop="datePublished" content="2020-11-13T18:29:55+00:00"/><meta itemprop="dateModified" content="2020-11-13T18:30:28+00:00"/></div><!--#single post body --></div><!--#single post content outer --><div class="single-post-box-outer"><nav class="single-nav single-box row"><div class="col-sm-6 col-xs-12 nav-el nav-left post-title is-size-6"><a href="http://trail.pugetsound.edu/?p=17182" rel="bookmark" title="Tacoma brings in new prosperity with the Light Rail system that connects Tacoma to Seattle, but will it sweep away long-time Tacoma residents?"><span class="ruby-nav-icon nav-left-icon"><i class="fa fa-angle-left"></i></span><span class="ruby-nav-link nav-left-link">Tacoma brings in new prosperity with the Light Rail system that connects Tacoma to Seattle, but will it sweep away long-time Tacoma residents?</span></a></div><div class="col-sm-6 col-xs-12 nav-el nav-right post-title is-size-6"><a href="http://trail.pugetsound.edu/?p=17191" rel="bookmark" title="How to stay motivated: study tips and tricks for virtual finals"><span class="ruby-nav-icon nav-right-icon"><i class="fa fa-angle-right"></i></span><span class="ruby-nav-link nav-right-link">How to stay motivated: study tips and tricks for virtual finals</span></a></div></nav><div class="single-post-box-related has-header-block clearfix box-related-3"><div class="box-related-header block-header-wrap"><div class="block-header-inner"><div class="block-title"><h3>You Might Also Like</h3></div></div></div><!--#related header--><div class="box-related-content block-content-wrap row"><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid-m2"><div class="post-header"></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="http://trail.pugetsound.edu/?p=17191" rel="bookmark" title="How to stay motivated: study tips and tricks for virtual finals">How to stay motivated: study tips and tricks for virtual finals</a></h2><!--#post title--></div><!--#post body--></article></div><!--#post outer--><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid-m2"><div class="post-header"></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="http://trail.pugetsound.edu/?p=17182" rel="bookmark" title="Tacoma brings in new prosperity with the Light Rail system that connects Tacoma to Seattle, but will it sweep away long-time Tacoma residents?">Tacoma brings in new prosperity with the Light Rail system that connects Tacoma to Seattle, but will it sweep away long-time Tacoma residents?</a></h2><!--#post title--></div><!--#post body--></article></div><!--#post outer--><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid-m2"><div class="post-header"></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="http://trail.pugetsound.edu/?p=17180" rel="bookmark" title="New beginnings: the class of 2024 goes virtual">New beginnings: the class of 2024 goes virtual</a></h2><!--#post title--></div><!--#post body--></article></div><!--#post outer--><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid-m2"><div class="post-header"></div><!--#post header--><div class="post-body"><h2 class="post-title entry-title is-size-5"><a class="post-title-link" href="http://trail.pugetsound.edu/?p=17172" rel="bookmark" title="McMaster lecture draws controversy from student groups">McMaster lecture draws controversy from student groups</a></h2><!--#post title--></div><!--#post body--></article></div><!--#post outer--></div><!--#related content--></div></div><!--#single post box outer --></div><!--#page--></div><!--#page content--></article><!--#single post--></div></div>

		<footer id="footer" class="footer-wrap" >
						<div class="top-footer-wrap">
				<div class="top-footer-inner">
					<section id="categories-13" class="widget widget_categories"><div class="widget-title block-title"><h3>Categories</h3></div>		<ul>
				<li class="cat-item cat-item-12"><a href="http://trail.pugetsound.edu/?cat=12">Arts &amp; Events</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://trail.pugetsound.edu/?cat=14">Combat Zone</a>
</li>
	<li class="cat-item cat-item-37584"><a href="http://trail.pugetsound.edu/?cat=37584" title="This year’s first articles cover how virtual learning is changing the UPS experience for the new freshman class, the controversy surrounding HR McMaster’s talk on UPS’s virtual campus, and gentrification in Tacoma.">Edition 1</a>
</li>
	<li class="cat-item cat-item-37610"><a href="http://trail.pugetsound.edu/?cat=37610" title="This edition describes the development of a student-run pop-up art display, The Girl House, and offers study tips to help students with virtual learning.">Edition 2</a>
</li>
	<li class="cat-item cat-item-37583"><a href="http://trail.pugetsound.edu/?cat=37583">Fall 2020</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://trail.pugetsound.edu/?cat=10">Features</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://trail.pugetsound.edu/?cat=46">Hey You</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://trail.pugetsound.edu/?cat=53">Highlights</a>
</li>
	<li class="cat-item cat-item-30028"><a href="http://trail.pugetsound.edu/?cat=30028">Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://trail.pugetsound.edu/?cat=24">News</a>
</li>
	<li class="cat-item cat-item-2421"><a href="http://trail.pugetsound.edu/?cat=2421">Online Exclusives</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://trail.pugetsound.edu/?cat=6">Opinions</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://trail.pugetsound.edu/?cat=7">Sports &amp; Outdoors</a>
</li>
	<li class="cat-item cat-item-876"><a href="http://trail.pugetsound.edu/?cat=876">The Happy Trail</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://trail.pugetsound.edu/?cat=1">Uncategorized</a>
</li>
		</ul>
			</section>				</div>
			</div>
					<div class="footer-inner is-light-text">
									
					<div class="bottom-footer-wrap">
				<div class="ruby-container">
											<div class="bottom-footer-inner">
																						<nav id="ruby-footer-navigation" class="footer-menu-wrap">
									<div class="menu-footer-menu-container"><ul id="footer-nav" class="footer-menu-inner"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17151"><a href="http://trail.pugetsound.edu/?page_id=16067">Apply for the Trail</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17150"><a href="http://trail.pugetsound.edu/?page_id=10771">Who We Are</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17152"><a href="http://trail.pugetsound.edu/?page_id=16072">Contact Us</a></li>
</ul></div>								</nav>
																						<div class="footer-social-wrap">
									<div class="footer-social-inner social-tooltips">
																													</div>
								</div>
													</div>
									</div>
							</div>
						</div>
		</footer><!--#footer -->
	</div>
</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='so-css-bingo-css'  href='http://trail.pugetsound.edu/wp-content/uploads/so-css/so-css-bingo.css?ver=1552599538' type='text/css' media='all' />
<script type='text/javascript' src='http://trail.pugetsound.edu/wp-content/plugins/bingo-ruby-core/assets/script.js?ver=1.6'></script>
<script type='text/javascript' src='http://trail.pugetsound.edu/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='http://trail.pugetsound.edu/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/trail.pugetsound.edu\/index.php?rest_route=\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://trail.pugetsound.edu/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://trail.pugetsound.edu/wp-includes/js/comment-reply.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='http://trail.pugetsound.edu/wp-content/themes/bingo/assets/external/lib-modernizr.js?ver=v2.8.3'></script>
<script type='text/javascript' src='http://trail.pugetsound.edu/wp-content/themes/bingo/assets/external/lib-totop.js?ver=v1.2'></script>
<script type='text/javascript' src='http://trail.pugetsound.edu/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://trail.pugetsound.edu/wp-content/themes/bingo/assets/external/lib-waypoints.js?ver=v3.1.1'></script>
<script type='text/javascript' src='http://trail.pugetsound.edu/wp-content/themes/bingo/assets/external/lib-slick.js?ver=v1.5.8'></script>
<script type='text/javascript' src='http://trail.pugetsound.edu/wp-content/themes/bingo/assets/external/lib-tipsy.js?ver=v1.0'></script>
<script type='text/javascript' src='http://trail.pugetsound.edu/wp-content/themes/bingo/assets/external/lib-magnificpopup.js?ver=v1.1.0'></script>
<script type='text/javascript' src='http://trail.pugetsound.edu/wp-content/themes/bingo/assets/external/lib-justified.js?ver=v1.1.0'></script>
<script type='text/javascript' src='http://trail.pugetsound.edu/wp-content/themes/bingo/assets/external/lib-backstretch.js?ver=v2.0.4'></script>
<script type='text/javascript' src='http://trail.pugetsound.edu/wp-content/themes/bingo/assets/external/lib-smoothscroll.js?ver=v1.2.1'></script>
<script type='text/javascript' src='http://trail.pugetsound.edu/wp-content/themes/bingo/assets/external/lib-bootstrap.js?ver=v3.0'></script>
<script type='text/javascript' src='http://trail.pugetsound.edu/wp-content/themes/bingo/assets/external/lib-fitvids.js?ver=v1.1'></script>
<script type='text/javascript' src='http://trail.pugetsound.edu/wp-content/themes/bingo/assets/external/lib-sticky.js?ver=v1.0.3'></script>
<script type='text/javascript' src='http://trail.pugetsound.edu/wp-content/themes/bingo/assets/external/lib-rubysticky.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bingo_ruby_to_top = "1";
var bingo_ruby_to_top_mobile = "1";
var bingo_ruby_social_tooltip = "1";
var bingo_ruby_single_image_popup = "1";
/* ]]> */
</script>
<script type='text/javascript' src='http://trail.pugetsound.edu/wp-content/themes/bingo/assets/js/theme-script.js?ver=2.2'></script>
<script type='text/javascript' src='http://trail.pugetsound.edu/wp-includes/js/wp-embed.min.js?ver=5.3.6'></script>
</body>
</html>